Indicates whether default or custom formatting should be used.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool UseDefault { get; set; } |
Visual Basic |
---|
Public Property UseDefault As Boolean Get Set |
Visual C++ |
---|
public: property bool UseDefault { bool get (); void set (bool value); } |
Field Value
True if default formatting should be used; false if custom formatting should be used.
Remarks
If UseDefault is true, formatting will be according to the default
settings in the Units class, and none of the other settings in the
object are meaningful. If UseDefault is false, the object contains
custom settings that override the default settings in the Units
class. UseDefault is always false for FormatOptions objects in the
Units class.