Whether or not to create a web site with a page for each export. Used only when ExportRange is SetOfViews.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool ShouldCreateWebSite { get; set; } |
Visual Basic |
---|
Public Property ShouldCreateWebSite As Boolean Get Set |
Visual C++ |
---|
public: property bool ShouldCreateWebSite { bool get (); void set (bool value); } |
Remarks
The default is false.
This field is ignored if used to save an image to a project as a new view.