Display type of schedule field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Since: 2017
Syntax
C# |
---|
public enum ScheduleFieldDisplayType |
Visual Basic |
---|
Public Enumeration ScheduleFieldDisplayType |
Visual C++ |
---|
public enum class ScheduleFieldDisplayType |
Members
Member name | Description |
---|---|
Standard | Standard: nothing is displayed if the values of the elements are different, otherwise, the common value will be displayed |
Totals | Calculates and displays the total value |
MinMax | Calculates and displays the minimum and maximum values |
Max | Calculates and displays the maximum value |
Min | Calculates and displays the minimum value |