Controls if Single Fabric Sheet should be cut by the Host Cover
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public FabricHostReference FabricHostReference { get; set; } |
Visual Basic |
---|
Public Property FabricHostReference As FabricHostReference Get Set |
Visual C++ |
---|
public: property FabricHostReference FabricHostReference { FabricHostReference get (); void set (FabricHostReference value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural. |