All elements that are joined in this geometry combination.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CombinableElementArray AllMembers { get; } |
Visual Basic |
---|
Public ReadOnly Property AllMembers As CombinableElementArray Get |
Visual C++ |
---|
public: property CombinableElementArray^ AllMembers { CombinableElementArray^ get (); } |
Remarks
All members are generic forms, for more information, refer toGenericForm.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when this geometry combination has already been deleted. |