Gets the table cell value as a string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public string AsValueString( int row, int column ) |
Visual Basic |
---|
Public Function AsValueString ( _ row As Integer, _ column As Integer _ ) As String |
Visual C++ |
---|
public: String^ AsValueString( int row, int column ) |
Parameters
- row
- Type: System..::..Int32
The table row.
- column
- Type: System..::..Int32
The table column.