Return ids of the elements being cut by the instance
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static ICollection<ElementId> GetElementsBeingCut(
Element cuttingInstance
) |
Visual Basic |
---|
Public Shared Function GetElementsBeingCut ( _
cuttingInstance As Element _
) As ICollection(Of ElementId) |
Visual C++ |
---|
public:
static ICollection<ElementId^>^ GetElementsBeingCut(
Element^ cuttingInstance
) |
Return Value
Ids of elements being cut by cuttingInstance
Exceptions
See Also