Creates a new instance by copying an existing instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public TableCellStyleOverrideOptions( TableCellStyleOverrideOptions other ) |
Visual Basic |
---|
Public Sub New ( _ other As TableCellStyleOverrideOptions _ ) |
Visual C++ |
---|
public: TableCellStyleOverrideOptions( TableCellStyleOverrideOptions^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..TableCellStyleOverrideOptions
The instance to copy
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |