Checks whether Entities of this Schema may be retrieved by the current add-in.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public bool ReadAccessGranted()
Visual Basic
Public Function ReadAccessGranted As Boolean
Visual C++
public:
bool ReadAccessGranted()

Return Value

True if read access is allowed.

See Also