Gets the specified criteria.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public RoutingCriterionBase GetCriterion( int index ) |
Visual Basic |
---|
Public Function GetCriterion ( _ index As Integer _ ) As RoutingCriterionBase |
Visual C++ |
---|
public: RoutingCriterionBase^ GetCriterion( int index ) |
Parameters
- index
- Type: System..::..Int32
Return Value
The criterion at the specified zero-based index position.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | index is not a valid zero-based index. -or- Thrown if the index is out of bounds. |