Checks whether the start date and time is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsBeforeEndDateAndTime( DateTime time ) |
Visual Basic |
---|
Public Function IsBeforeEndDateAndTime ( _ time As DateTime _ ) As Boolean |
Visual C++ |
---|
public: bool IsBeforeEndDateAndTime( DateTime time ) |
Parameters
- time
- Type: System..::..DateTime
Date and time value