This method marks the end of a link instance being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
void OnLinkEnd( LinkNode node ) |
Visual Basic |
---|
Sub OnLinkEnd ( _ node As LinkNode _ ) |
Visual C++ |
---|
void OnLinkEnd( LinkNode^ node ) |
Parameters
- node
- Type: Autodesk.Revit.DB..::..LinkNode
An output node that represents a Revit link.