The rate of flow of outside air available per unit area.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double OutsideAirPerArea { get; set; } |
Visual Basic |
---|
Public Property OutsideAirPerArea As Double Get Set |
Visual C++ |
---|
public: property double OutsideAirPerArea { double get (); void set (double value); } |
Remarks
Stored in cubic feet per hour per square foot.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The outside airPerArea does not fall within an appropriate range. |