Gets the current bending radius of the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public double GetBendingRadius()
Visual Basic
Public Function GetBendingRadius As Double
Visual C++
public:
double GetBendingRadius()

Return Value

Returns the current bending radius of the rebar.

See Also