Identifies if the element id represents a valid ImageSymbol element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsValidImageSymbolId( ElementId imageSymbolId ) |
Visual Basic |
---|
Public Function IsValidImageSymbolId ( _ imageSymbolId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidImageSymbolId( ElementId^ imageSymbolId ) |
Parameters
- imageSymbolId
- Type: Autodesk.Revit.DB..::..ElementId
The element id of the image symbol.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |