Gets the corners of the view's rectangle. The two points that define the corners of the view's rectangle in model coordinates.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public IList<XYZ> GetZoomCorners()
Visual Basic
Public Function GetZoomCorners As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetZoomCorners()

See Also