Returns 'true' if BRepBuilder removed some problematic faces from the output geometry, 'false' if not.
If allowRemovalOfProblematicFaces was not called to enable removal of problematic faces, this function
will return 'false'. Note that if some faces were removed, the output geometry's type will be OpenShell
regardless of the expected type that was specified when the BRepBuilder was created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017_subscription_update
Syntax
C# |
---|
public bool RemovedSomeFaces() |
Visual Basic |
---|
Public Function RemovedSomeFaces As Boolean |
Visual C++ |
---|
public: bool RemovedSomeFaces() |