Specifies where to align the dimension text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update
Syntax
C# |
---|
public OrdinateTextOrientation TextOrientation { get; set; } |
Visual Basic |
---|
Public Property TextOrientation As OrdinateTextOrientation Get Set |
Visual C++ |
---|
public: property OrdinateTextOrientation TextOrientation { OrdinateTextOrientation get (); void set (OrdinateTextOrientation value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |