Retrieve/set an object that represents the type of the truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public TrussType TrussType { get; set; }
Visual Basic
Public Property TrussType As TrussType
	Get
	Set
Visual C++
public:
property TrussType^ TrussType {
	TrussType^ get ();
	void set (TrussType^ value);
}

See Also