Switches between non-approximated (e.g., Curved) Analytical Models
and approximated (made up of lines only) Analytical Models
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public void Approximate(
bool enableApproximation
) |
Visual Basic |
---|
Public Sub Approximate ( _
enableApproximation As Boolean _
) |
Visual C++ |
---|
public:
void Approximate(
bool enableApproximation
) |
Parameters
- enableApproximation
- Type: System..::..Boolean
Enable/disable approximated function.
Exceptions
See Also