Azimuth setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings
element that uses lighting mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double Azimuth { get; set; } |
Visual Basic |
---|
Public Property Azimuth As Double Get Set |
Visual C++ |
---|
public: property double Azimuth { double get (); void set (double value); } |