Returns the number of bars currently in the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public int GetNumberOfBars()
Visual Basic
Public Function GetNumberOfBars As Integer
Visual C++
public:
int GetNumberOfBars()

Return Value

Returns the number of bars currently in the rebar.

See Also