Creates a copy of the given TriangleInShellComponent
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public TriangleInShellComponent( TriangleInShellComponent other ) |
Visual Basic |
---|
Public Sub New ( _ other As TriangleInShellComponent _ ) |
Visual C++ |
---|
public: TriangleInShellComponent( TriangleInShellComponent^ other ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |