Indicates if the opening is transparent in 3D view when loaded into the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsTransparentIn3D { get; set; } |
Visual Basic |
---|
Public Property IsTransparentIn3D As Boolean Get Set |
Visual C++ |
---|
public: property bool IsTransparentIn3D { bool get (); void set (bool value); } |
Remarks
This property is only valid in Revit family documents.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when access this property in an opening belonging to a Revit project document. |