A set that can contain any type of object.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
[ObsoleteAttribute("This class is deprecated in Revit 2021.")] public class ElectricalSystemSet : APIObject, IEnumerable |
Visual Basic |
---|
<ObsoleteAttribute("This class is deprecated in Revit 2021.")> _ Public Class ElectricalSystemSet _ Inherits APIObject _ Implements IEnumerable |
Visual C++ |
---|
[ObsoleteAttribute(L"This class is deprecated in Revit 2021.")] public ref class ElectricalSystemSet : public APIObject, IEnumerable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..ElectricalSystemSet
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..ElectricalSystemSet