Tell if a profile can be deleted/moved/rotated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool CanManipulateProfile( int profileIndex ) |
Visual Basic |
---|
Public Function CanManipulateProfile ( _ profileIndex As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool CanManipulateProfile( int profileIndex ) |
Parameters
- profileIndex
- Type: System..::..Int32
Index to specify the profile.