A validator function that checks the state of this BRepBuilder object. Returns true if this BRepBuilder object has successfully built a b-rep.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsResultAvailable() |
Visual Basic |
---|
Public Function IsResultAvailable As Boolean |
Visual C++ |
---|
public: bool IsResultAvailable() |
Return Value
True if this BRepBuilder object has successfully built a b-rep.
Remarks
The b-rep object may be retrieved via GetResult().
Use this function before calling GetResult() to avoid an exception being thrown.