Checks whether this CompoundStructure is the same as another CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsEqual( CompoundStructure otherStructure ) |
Visual Basic |
---|
Public Function IsEqual ( _ otherStructure As CompoundStructure _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( CompoundStructure^ otherStructure ) |
Parameters
- otherStructure
- Type: Autodesk.Revit.DB..::..CompoundStructure
A CompoundStructure.
Return Value
True if the two CompoundStructures are the same, and false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |