True if the stairs run ends with a riser, false otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool EndsWithRiser { get; set; } |
Visual Basic |
---|
Public Property EndsWithRiser As Boolean Get Set |
Visual C++ |
---|
public: property bool EndsWithRiser { bool get (); void set (bool value); } |
Remarks
If selected, Revit adds a riser to the end of the run.
Clearing this option will change the number of risers in the run.
You will need to manually add or remove risers to maintain the original height.