Whether the pattern is mirror-imaged.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsComponentMirrored { get; set; } |
Visual Basic |
---|
Public Property IsComponentMirrored As Boolean Get Set |
Visual C++ |
---|
public: property bool IsComponentMirrored { bool get (); void set (bool value); } |
Remarks
This property has no effect unless a pattern
is selected (the ObjectType property is not nullNothingnullptra null reference (Nothing in Visual Basic)).
Changing this flag effectively reflects the component
through its YZ-plane.