This property returns the physical material from which the type is made.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public StructuralMaterialType StructuralMaterialType { get; } |
Visual Basic |
---|
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType Get |
Visual C++ |
---|
public: property StructuralMaterialType StructuralMaterialType { StructuralMaterialType get (); } |
Remarks
Values of this property can be Steel, Concrete, Wood or some other material.