Whether this cable tray type is with fitting

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsWithFitting { get; }
Visual Basic
Public ReadOnly Property IsWithFitting As Boolean
	Get
Visual C++
public:
property bool IsWithFitting {
	bool get ();
}

Remarks

True if this cable tray type is with fitting type.

See Also