Checks if the condition is unrestricted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsUnrestrictedCondition( int condition ) |
Visual Basic |
---|
Public Function IsUnrestrictedCondition ( _ condition As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool IsUnrestrictedCondition( int condition ) |
Parameters
- condition
- Type: System..::..Int32
The condition index.
Return Value
True if the condition is unrestricted.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | the index condition is not larger or equal to 0 and less than ConditionCount |