Creates a point at the given coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public static Point Create( XYZ coord ) |
Visual Basic |
---|
Public Shared Function Create ( _ coord As XYZ _ ) As Point |
Visual C++ |
---|
public: static Point^ Create( XYZ^ coord ) |
Parameters
- coord
- Type: Autodesk.Revit.DB..::..XYZ
The coordinates where the point will be created.