The fixture unit of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double FixtureUnit { get; } |
Visual Basic |
---|
Public ReadOnly Property FixtureUnit As Double Get |
Visual C++ |
---|
public: property double FixtureUnit { double get (); } |
Remarks
In one section, all section members have same fixture unit.
Fixture Unit is a number.
The unit type is UT_Number.