Check if the string can be parsed to a valid time for opening time and closing time. A valid string can be "16:30" or "4:30 PM";
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public static bool IsValidTime(
string hourMinute
) |
Visual Basic |
---|
Public Shared Function IsValidTime ( _
hourMinute As String _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidTime(
String^ hourMinute
) |
Parameters
- hourMinute
- Type: System..::..String
Exceptions
See Also