Indicates if the load is uniform.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsUniform { get; } |
Visual Basic |
---|
Public ReadOnly Property IsUniform As Boolean Get |
Visual C++ |
---|
public: property bool IsUniform { bool get (); } |
Remarks
Returns true if the line load is uniform, false otherwise.
Load is uniform when force and moment vectors assigned to the start and the end point of load are equal.