Returns an object for managing view crop region shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ViewCropRegionShapeManager GetCropRegionShapeManager()
Visual Basic
Public Function GetCropRegionShapeManager As ViewCropRegionShapeManager
Visual C++
public:
ViewCropRegionShapeManager^ GetCropRegionShapeManager()

Return Value

The crop region shape manager.

See Also