The event arguments used by the FamilyLoadingInto event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public class FamilyLoadingIntoDocumentEventArgs : RevitAPIPreDocEventArgs
Visual Basic
Public Class FamilyLoadingIntoDocumentEventArgs _
	Inherits RevitAPIPreDocEventArgs
Visual C++
public ref class FamilyLoadingIntoDocumentEventArgs : public RevitAPIPreDocEventArgs

Inheritance Hierarchy

System..::..Object
  System..::..EventArgs
    Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
      Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
        Autodesk.Revit.DB.Events..::..RevitAPIPreDocEventArgs
          Autodesk.Revit.DB.Events..::..FamilyLoadingIntoDocumentEventArgs

See Also