The full path name of the weather file used for the systems analysis.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1
Syntax
C# |
---|
public string WeatherFile { get; } |
Visual Basic |
---|
Public ReadOnly Property WeatherFile As String Get |
Visual C++ |
---|
public: property String^ WeatherFile { String^ get (); } |