Retrieve a set of all the groups that have this type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public GroupSet Groups { get; } |
Visual Basic |
---|
Public ReadOnly Property Groups As GroupSet Get |
Visual C++ |
---|
public: property GroupSet^ Groups { GroupSet^ get (); } |
Return Value
A set of group objects that all share this group type.
Remarks
All groups returned by this property belong to this group type. A groups type can be
changed by using the GroupType property on the group object, in which case it will no longer
belong to this type but it will belong to the new type instead.