Gets the UnitSymbolType value corresponding to the given symbol identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitSymbolType` enumeration to the `ForgeTypeId` class.")]
public static UnitSymbolType GetUnitSymbolType(
ForgeTypeId symbolTypeId
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitSymbolType` enumeration to the `ForgeTypeId` class.")> _
Public Shared Function GetUnitSymbolType ( _
symbolTypeId As ForgeTypeId _
) As UnitSymbolType |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `UnitSymbolType` enumeration to the `ForgeTypeId` class.")]
public:
static UnitSymbolType GetUnitSymbolType(
ForgeTypeId^ symbolTypeId
) |
Return Value
The UnitSymbolType value corresponding to the given symbol identifier.
Exceptions
See Also