The position of the hand rail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum HandRailPosition |
Visual Basic |
---|
Public Enumeration HandRailPosition |
Visual C++ |
---|
public enum class HandRailPosition |
Members
Member name | Description |
---|---|
None | No hand rail |
Left | The hand rail is on the left side of railing. |
Right | The hand rail is on the right side of railing. |
LeftAndRight | The handrail is on both sides of the railing. |