Profile curves of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Curve this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Curve ( _ index As Integer _ ) As Curve Get |
Visual C++ |
---|
public: property Curve^ Curve[int index] { Curve^ get (int index); } |
Parameters
- index
- Type: System..::..Int32