A constraint that can be applied to a RebarShapeDefinitionByArc
and drives the height of the arc.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class RebarShapeConstraintSagittaLength : RebarShapeConstraint |
Visual Basic |
---|
Public Class RebarShapeConstraintSagittaLength _ Inherits RebarShapeConstraint |
Visual C++ |
---|
public ref class RebarShapeConstraintSagittaLength : public RebarShapeConstraint |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintSagittaLength
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintSagittaLength