Indicates if the end handle constraint has changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool IsEndConstraintChanged { get; } |
Visual Basic |
---|
Public ReadOnly Property IsEndConstraintChanged As Boolean Get |
Visual C++ |
---|
public: property bool IsEndConstraintChanged { bool get (); } |