Associates a region with a layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void AssociateRegionWithLayer(
int regionId,
int layerIdx
) |
Visual Basic |
---|
Public Sub AssociateRegionWithLayer ( _
regionId As Integer, _
layerIdx As Integer _
) |
Visual C++ |
---|
public:
void AssociateRegionWithLayer(
int regionId,
int layerIdx
) |
Parameters
- regionId
- Type: System..::..Int32
The id of a region.
- layerIdx
- Type: System..::..Int32
The index of a layer in this CompoundStructure.
Exceptions
See Also