Get all correction factors defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public CorrectionFactorSet CorrectionFactors { get; }
Visual Basic
Public ReadOnly Property CorrectionFactors As CorrectionFactorSet
	Get
Visual C++
public:
property CorrectionFactorSet^ CorrectionFactors {
	CorrectionFactorSet^ get ();
}

See Also