Gets the associative analytical parent surface element.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public EnergyAnalysisSurface GetAnalyticalSurface()
Visual Basic
Public Function GetAnalyticalSurface As EnergyAnalysisSurface
Visual C++
public:
EnergyAnalysisSurface^ GetAnalyticalSurface()

Return Value

The associative analytical parent surface element.

See Also