Tests for the existence of a wire material type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual bool Contains( WireMaterialType item ) |
Visual Basic |
---|
Public Overridable Function Contains ( _ item As WireMaterialType _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Contains( WireMaterialType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireMaterialType
The wire material type to be searched for.